Network latency on Chouette and Ara SaaS
Incident Report for enRoute SaaS
Resolved
We're no longer measuring network latency in access to Chouette and Ara platforms. We are monitoring the end of the incident of our datacenter provider.
Posted Jan 23, 2021 - 11:04 UTC
Monitoring
Our datacenter provider is under an DDoS since 06:15 UTC. Their teams are still working to mitigate the attack. Some latency can be experienced by our users on Chouette or Ara SaaS API but all our services are fully operational. We're monitoring the response times of all our HTTP services.
Posted Jan 23, 2021 - 09:13 UTC
This incident affected: Chouette (Chouette API, Chouette Frontend) and Ara (Ara API).