Unexpected restarts for real-time referentials
Incident Report for enRoute SaaS
Resolved
The problem is now resolved.
Posted Jul 25, 2023 - 16:31 UTC
Monitoring
We're monitoring the Ara API to ensure that the issue is now fixed.
Posted Jul 25, 2023 - 15:16 UTC
Update
The root cause has been identified and we are testing the required fix on our QA platforms.
Posted Jul 25, 2023 - 14:32 UTC
Identified
Ara API performed several unexpected restarts on their real-time referentials. This behavior disturbs during a minute the real-time streams.
Posted Jul 25, 2023 - 14:13 UTC
This incident affected: Ara (Ara API).