DataCenter network issue on Chouette and Ara
Incident Report for enRoute SaaS
Resolved
All our services are up and running.
Posted Sep 15, 2020 - 10:15 UTC
Update
The Chouette and Ara services are restored. We're monitoring these services.
Posted Sep 15, 2020 - 10:00 UTC
Monitoring
Our DataCenter provider is experiencing a network problem. We're working to restore Chouette and Ara services as quick as possible.
Posted Sep 15, 2020 - 09:45 UTC
This incident affected: Chouette (Chouette API, Chouette Frontend) and Ara (Ara API).